Back to Squawk list
  • 111

FlightAware announces availability of PiAware version 3.5

Aggiunto
 
The latest update to the free PiAware software includes significant improvements to the local map view interface. (discussions.flightaware.com) Altro...

Sort type: [Top] [Newest]


bdarnell
bdarnell 4
Thanks, F.A. Easy upgrade.
tkheard
Upgrade flawless. Nice new map view. Thanks, FA!
dschre
Smooth upgrade using the control panel. Really like the enhanced maps and web view.
ahuimanu
ahuimanu 2
Can I upgrade just through the web interface?
sparkie624
sparkie624 2
Yes you can. As with any update, I like to do a reboot/restart. You will also have to clear your browser cache after you upgrade because the SkyView interface will screw up the webpage. Easy upgrade and doesn't take long.
sparkie624
sparkie624 2
Thanks FA.. Upgrade went easy.... Only thing extra that I had to do was to clear my cache because my top line went to the Left side and took up an entire column... LOL.. Easy fix so heads up to anyone that happens to.
david.baker
You can clear the cache and reload the map interface page on windows with the "ctrl key + f5 key"
or "ctrl key + click on reload button"

on mac you can do this by pushing "command + r key"
or "shift key + click on reload button"

The other way is to go into the browser's preferences and delete the cache.
ericcarlson
Yes, make sure you do a hard refresh of your web browser window to get the new Skyview interface to load cleanly after you have upgraded to 3.5.
rafaelz
Nice upgrade...
Suggestion for next iteration is to make the pop-up window that appears on top of map with expanded details, to occupy less real state by removing a lot of the 'white-space' (reduce line spacing) between each of the text lines.
mdebusschere
I was running package install of piaware and dump1090 3.3
I ran manual upgrade, it appears from the logs piaware updated no issues to 3.5
log files look fine, shows piaware 3.5 now etc
looking at local dump1090, still shows 3.3, hence there is no new Skyview version?
Is there a missing step in the instructions?
It appears I would also need to rebuild new dump1090 package.
mdebusschere
Gave these steps a try, appears to be working @v3.5. THANKS - I almost started on my own ledgends !!

systemctl stop dump1090-fa
apt-get update
apt-get install dump1090-fa
clear web browser cache
reload page in browser.
pperring
pperring 1
All was working well then updating from 3.3 to 3.5 using FA web control panel bricked my Pi. Currently reloading Jessie Lite and then PiAware and FR24.
RPi 1B, USB WiFi, 8GB SD card.
sparkie624
sparkie624 1
I had a similar problem with the 3.30 upgrade and something blew up my PiAware.. I had to get another one and been working great. I went from the yellow stick with a filter to a blue stick with no filter and the best upgrade I ever did. Everything would light up normally, but it just would not talk to the PiAware stick.

Accedi

Non hai un account? Registrati adesso (è gratis) per usufruire di funzioni personalizzate, allarmi voli e molto altro!
Questo sito web utilizza cookie. Continuando a usare e a navigare su questo sito, accetti l'utilizzo dei cookie.
Chiudi
Sapevi che il tracking dei voli di FlightAware è supportato dalla pubblicità?
Puoi aiutarci a mantenere FlightAware gratuito accettando gli annunci pubblicitari di FlightAware.com. Ci impegniamo per far sì che i nostri annunci siano pertinenti e discreti per offrire la migliore esperienza. Aggiungere gli annunci ammessi su FlightAware è facile e veloce oppure puoi prendere in considerazione i nostri account premium.
Chiudi